4006-555-883

Firefox 74稳定版发布:禁止访问TLS 1.0/1.1的HTTPS网站

发布时间:2020-03-11 11:21:00

  适用于Windows、macOS和GNU/Linux桌面平台,Mozilla近日刚刚发布了Firefox 74版本更新,目前用户可以访问官方服务器进行下载。不过目前更新日志并未放出,不过可以确认是首个禁止访问使用TLS 1.0和TLS 1.1的HTTPS 网站的浏览器版本。


  更具体地说,这意味着,如果您更新到Firefox 74,并且尝试加载仍使用这两个旧版本的网站,则在页面加载时会出现错误消息“安全连接失败”。TLS 1. 0 和TLS 1. 1 分别于 1996 年和 2006 年发布的老版协议,使用的是弱加密算法。而在 2008 年和 2017 年分别发布了协议的新版本,分为TLS 1. 2 和TLS 1.3,无疑更优于旧版本,使用起来也更安全。


  在 2018 年春季TLS 1. 3 版本发布之后,苹果、谷歌、Mozilla和微软四大浏览器制造商于 2018 年 10 月联合宣布计划在 2020 年初取消对TLS 1. 0 和TLS 1. 1 的支持。

  Chrome、Firefox等浏览器在去年就开始在使用TLS 1. 0 和TLS 1. 1 的网站上贴上标签,在URL地址栏和锁定图标显示“不安全”标识,是时候跟 TLS 1.0 和 1.1 说再见了。

  【内容来源于cnbeta.com】

最新发布
1
新型诈骗惊动高层!银保监会紧急发布风险提示 SSL证书价值凸显
2
《网络安全法》实施五周年,加快推进国密改造提升网络空间安全
3
政府机构频遭黑客攻击,国密改造亟需加快推进
4
普京签署特殊“总统令”,关键信息基础设施成各国网络空间博弈主战场
5
首都网络安全日 | 数字经济时代,如何守护我们的网络安全?
6
俄罗斯5.8 TB数据遭黑客泄露,关键基础设施安全亟待加强
7
中共中央办公厅 国务院办公厅发文加强打击网络诈骗,SSL证书网络防护作用凸显
8
警惕!银行系统漏洞频发,国密改造亟需加快推进
9
4·15国家安全教育日 | 网络安全,你我共建
10
央视专题报道,2亿多网民遭遇信息泄露,如何应对网络安全“重灾区”?
相关推荐
警惕!银行系统漏洞频发,国密改造亟需加快推进
政府机构频遭黑客攻击,国密改造亟需加快推进
俄罗斯5.8 TB数据遭黑客泄露,关键基础设施安全亟待加强
Twitter流量疑遭俄罗斯劫持!防劫持保安全SSL证书不可或缺
新型诈骗惊动高层!银保监会紧急发布风险提示 SSL证书价值凸显
首都网络安全日 | 数字经济时代,如何守护我们的网络安全?
中共中央办公厅 国务院办公厅发文加强打击网络诈骗,SSL证书网络防护作用凸显
红十字会网站超51万人信息被盗,加强网络安全时刻不能放松
战火蔓延,俄罗斯惨遭“断网”!国内网站备份国密证书刻不容缓!
证据曝光!美国对中国使用顶级网络武器!网络“镰刀”之下如何保护自己的安全?